View Full Version : mp3 conversion results in .asf

03-30-2009, 09:40 AM
For the past week all of my Sirius scheduled recordings that are set up to auto-convert to .mp3 have produced .asf files instead.
I don't even see .asf as an option for conversion.
The recordings work fine when converted manually, but I want them done automatically.

Thank you.

Cheryl Wester
03-31-2009, 06:08 AM
ASF is the native format that they are recording to.What version of Replay AV and converter are you using? If you continue to have a problem let us know and send the log file and additional info to the tech support for more assistance.

03-31-2009, 01:33 PM
I upgraded to the latest versions of RelayA/V and replay converter. For the last two days, (since the upgrade) my recordings aren't moved to iTunes.

When I try to use converter 3, I'm told the file is corrupt or not found. The files play in windows media player.

The log for converter shows:
Mon Mar 30 10:38:46 PM File is corrupt or not found = C:\WINDOWS\system32\1.bmp
Mon Mar 30 10:38:46 PM File not found or file is corrupt. Need to re-install

Any love?

Cheryl Wester
03-31-2009, 06:52 PM
Download the latest converter and see if that makes a difference. It is not incorporated within AV yet but when you install it will go to the correrct place. Then if you still have an issue contact tech support as more information will be needed.


04-01-2009, 04:41 PM
Upgrading worked.

I just want to say that I get more bang for the buck out of your software than I do out of anything else I own.

Thanks again.

04-02-2009, 06:03 PM
I am using Replay A/V 7.32 and it has worked fine until recently. Occasionally I would get a conversion error, then only occasionally it would convert, now I get an error every time.

The log file says: Error Reprocessing ASF file - Saving original.
Job1 asf2mp3.exe C:\Program Files\Replay7\Recordings\Podcast\Podcast Apr 02_01.asf|C:\Program Files\Replay7\Recordings\Podcast\Podcast Apr 02_01.mp3|MP3
Thu Apr 2 8:00:43 PM Conversion error code: C00D080D
Thu Apr 2 8:00:43 PM Error converting C:\Program Files\Replay7\Recordings\ Podcast\Podcast Apr 02_01.asf -- Unknown error.
Thu Apr 2 8:00:50 PM Conversion Job Target file less than 50K - conversion failed.

Replay A/V used to work perfectly, then over a couple of months it worked less and less, now it doesn't work at all