View Full Version : Cannot connect audio to encoder

02-04-2009, 06:35 PM
I keep getting that error when I try capturing. I went to the audio test settings, but there's nothing listed in the audio source/input.

I'm on Vista and using internal sound (no separate sound card).

02-05-2009, 01:24 PM
I am having the same problem.

I am running the trial version of Replay Video Capture. I tried it on my desktop system with Vista Ultimate with a Realtek built in sound card and I also tried it on my Toshiba laptop with Vista Home Premium.

In the audio test, the window is empty on the Vista Ultimate computer. On the laptop the Universal Audio adapter does not show up.

Cheryl Wester
02-11-2009, 09:05 PM
The Universal Audio is set up automatically when you are using a Vista machine. Go into settings and under audio select Audio Setup/Test. It should be checked. If it isn't check it and see what happens. Thanks. Also, make sure in Recording options that you have Record Audio checked.

02-17-2009, 05:25 PM
I am having the same issue, when i check "Use Vista Audio Recording" I get the error when I try to record, if I uncheck it then it records using the mic in my webcam. I am using the realtek built in audio with Vista 64.

Cheryl Wester
02-18-2009, 11:54 AM
Each system is set up differently and works a little bit differently depending on the sound card and software installed. What works for one person doesn't always work for the other. You might need to experiment with the various options to see what is going to work for you. If you continue to have a problem contact tech support.

04-12-2009, 06:56 PM
I just downloaded Replay Video. When I click record I get the msg "cannot connect audio to encoder". How to fix?

Cheryl Wester
04-13-2009, 09:55 PM
Are you using Vista? If so see if you can deselect record for Vista under audio test and use something such as WAVE Out or Stereo Mix.

04-14-2009, 06:02 AM
Thank you.

Cheryl Wester
04-22-2009, 07:30 PM
Here is another suggestion for this issue.

Ends up that this happens on Vista computers where the sound card is set on5 o7 channels surround sound. Our audio recording can only support 2 channels stereo.Here is a quick fix until we have a new update. Replay Video must be closed at this time.

1. Right click the speaker icon on the Task bar. Click Playback Devices. Click the Speakers icon. The button Configure becomes available.

2. Click Configure. Under Audio Channels select Stereo. Click Next to exit.

05-24-2009, 08:41 AM
Many thanks. I have just purchased this product and couldn't get it to work. I changed my sound settings to stereo and now everything is fine.

01-21-2010, 08:12 PM
im having the same problem so its not just 2 users i have vista 32 ultimate with p3.0g and a sb audigy sound card idk what gives all this money for a program that does this

Cheryl Wester
01-21-2010, 08:17 PM
Make sure you are using the latest version. If you are not sure uninstall and reboot prior to installing again. If you continue to have an issue please contact tech support as more detailed info will be needed.