PDA

View Full Version : Replay Music Catcher 7 insists on splitting audio recordings



Randal
05-02-2017, 10:55 PM
I am trying to record from Pandora a Gb of songs that I can play back on a portable stereo while driving. Replay Music Catcher 7 is over-riding the 'Split On Silence' setting and is splitting the file anyway even with the splitting option turned off. I have all tagging/naming etc turned off. All I want is a large file of song after song. How can I stop the splitting?

Cheryl Wester
05-03-2017, 08:09 PM
The program is probably not going to be able to handle that large of a file. It needs to split and tag music. You can try it but it would, in my opinion, be difficult to accomplish with most computers. Make sure you have split on silence turned off as well as record silence turned on. See if that makes a difference. Also, do a fresh boot of your computer prior to doing such a long recording.

Randal
05-03-2017, 09:55 PM
I have split on silence turned off and record silence turned on. A fresh boot of my computer does not seem to help at all. I cannot get the program to record even 2 songs without splitting them. It does not tag them so I got that part right, but it is still splitting between every song.

Cheryl Wester
05-04-2017, 08:23 AM
Please do open a support ticket. Give all details that it asks for. Also, attach a screen shot of your settings under recording. Thanks.

Randal
05-15-2017, 01:22 PM
I figured out a solution. When I set RPM7 to audio recording method "Stereo Mix" instead of "Application" it does not insist on splitting the files and leaves it one huge file like I want.

Cheryl Wester
05-16-2017, 06:23 AM
Great. Thanks for letting us know.