View Full Version : Problem with RMC 5 Scheduler

05-16-2016, 10:12 AM
I am currently using RMC 5( Windows 10. I have be successfully scheduling and recording a Web site in Windows 10 until about a month ago. At that time, the recording would start on time, but display a message, "requesting download details..." The recording would never finish. Outside of the Scheduler in RMC I could still start Monitoring Streaming and open the same Web site and it would record just fine. I have tried uninstalling RMC and reinstalling without success. Below are the Settings in RMC and the scheduled settings:

RMC General Settings:
Record Method-Application
Output Format-MP3, 320kbs
Silence time-275
Record Silence- (checked)
Min Duration-60

Schedule Settings:
Capture-Record from Stream
Launch-In Browser
Tags-(No Tags)

I have tried variations on the above settings, followed video instructions and read many threads in Applian Forum with no results. What has changed to cause this problem?

Cheryl Wester
05-16-2016, 06:06 PM
For this you are going to need to contact tech support. They will need these details and also the link to what you are trying to capture. Thanks.