View Full Version : Error Launching RR9 After Windows 10 Upgrade

12-16-2015, 10:30 AM
I have had no recordings since upgrading to Windows 10. I run RR9 on a machine that is normally unattended. I noticed the error message below when I login to it to get my recordings.

I tried uninstalling and reinstalling RR9, checking the box to remove old settings. When launching the program this message appears:

Unexpected Error
The system cannot find the file specified. (Exception from HRESULT: 0x80070002)

When I click OK to clear the message window, the program starts.
__________________________________________________ __________

Once the program started I was able to create two timers. I left it running to see if it would record the first program. When I cam back a few hours later, not only did it not record but the timers had disappeared too.

Cheryl Wester
12-16-2015, 06:40 PM
Please submit a ticket to tech support with details. Also, the links you are capturing and if you are using audio or Direct Download. Make sure that you have disabled your secure boot on your computer to do an audio recording. Each computer is
different so you would want to google how to on your specific system.