View Full Version : Quick Record records nothing from URL for a BBC Radio 4 program

04-09-2015, 10:20 PM
RR9 newbie here. :o

I'd like to record this BBC radio program: http://www.bbc.co.uk/radio/player/b05pkmyg
I think I've followed the instructions in https://youtu.be/4ENzvtJETDM
When I click Tune, the program plays as expected.
When I click Quick Record to test, RR9 switches to the My Recordings tab, but unlike the youtube video, there's no entry to indicate anything is being recorded.

On the Schedule Recording tab:

Url is set to the program's URL
Capture is set to Audio Record (Application)
Launch is In Tuner

On the Schedule Tuning tab:

Url is set to the program's URL

I expect I've overlooked something more or less obvious. Any thoughts?

Many thanks! :)

Cheryl Wester
04-10-2015, 09:46 PM
Have you tried the BBC stations in the Media Guide? They work great and are set up for stream capture. Also, if you do need to use audio capture what version of Windows are you using/ What browser are you using? Thanks.

04-11-2015, 11:17 AM
Thank you Cheryl!

Recording the a BBC station from the Guide works very well. It's not a station I'd like to record. It's the audio of a past program that's available for replay. The URL I listed above opens the BBC player and plays the program. This is why I guessed I should use audio capture.

This is Windows 8.1 and Firefox 37.0.1. (I could try IE and have Chrome installed so could try it too.)

Thanks again!

Cheryl Wester
04-11-2015, 09:07 PM
Disable your secure boot on your computer. Then give it a try using quick record.

04-14-2015, 09:11 PM
Thank you Cheryl. With secure boot disabled, I get the same result. Clicking Quick Record switches to the My Recordings tab but no recording activity is displayed.

I don't know if this is relevant: If I run Url Finder with the program playing, it doesn't show anything. (I have Url Finder set to use WinPcap.)

Many thanks.

Cheryl Wester
04-15-2015, 05:53 AM
The URL Finder won't work for that. That is why you need to use quick record. A suggestion is to try a different browser. If you still have an issue write to tech support with complete details.

05-07-2015, 10:28 PM
Belated thank you, Cheryl!

When I was looking at another problem, I chanced upon this web page:

When I follow these steps carefully, recording from links such as the one above works beautifully.

Thanks again,

Is there any linkage from the support pages of applian.com to, for example, replayradio.zendesk.com? Would have helped me, I think.
Is there a function to search the pages of these two web sites? Would also have helped me, I think.

Cheryl Wester
05-08-2015, 06:43 PM
From Zendesk support you are able to go through the troubleshooting and also the FAQ's. Glad you have it working. Thanks for letting me know.