View Full Version : No stream - Windows 8.1

02-07-2015, 05:49 PM
I've just moved Replay Telecorder for Skype (V1.3.0.23) to a new computer running Windows 8.1. I managed to get the other programs in the suite running by following instructions to disable Secure Boot. But Telecorder just keeps showing 'no stream'.

I have followed instructions in other threads to uninstall (including deleting the directory) and then restarted and reinstalled (without Skype running). I also ran Ccleaner to clean up the registry. Nothing has made any difference. Still no stream and no recording.

Skype is version

Someone mentioned that an old version of Telecorder worked, but I can't find an older version to download.

Any ideas?

Cheryl Wester
02-07-2015, 07:47 PM
Make sure you are not using the tile version of Skype. Also, you want to use an older version of Skype and not of Replay Telecorder.

04-10-2015, 08:27 AM
I'm running Windows 8 with Skype

Is there a workaround so that Replay Telecorder sees the stream and will record?

Cheryl Wester
04-10-2015, 09:44 PM
At this time I don't have a workaround. I do know that someone said it did work with just audio only. Someone else updated to the latest version of Skype today and said that it was
working for them but I haven't tried it as of yet. Let me know if that works for you.