View Full Version : Error standardTimeZoneName not found

01-31-2015, 11:54 AM
When I click Add Show I get an error: standardTimeZoneName not found (exact spelling and spacing). I can only hit an OK button and that returns to the Schedule tab. Cannot record. Any help greatly appreciated.
Running win 8.1 desktop mode

Cheryl Wester
01-31-2015, 11:05 PM
Where are you located? Have you taken your computer to a different country? Also, verify that your computer is set for the correct time zone for where you are located.

02-01-2015, 02:01 AM
I am living in Netherlands and using it there. It's a brand new Dell XPS 9530, updated win 8.1. Original installation Language is Dutch. Changed that to US English using the regular windows 8 feature to change Windows' language.
- Tried reinstall of Replay Radio
- Control panel/Region/Home Location displays Netherlands. Formats US.
Tried UK format, same error
- Control panel/Date and Time displays (UTC+01:00) Amsterdam, Berlin, Bern, Rome, Stockholm, Vienna.
Tried USA PST, same error

Cheryl Wester
02-02-2015, 01:49 PM
Please submit a ticket to tech support with all of the above details for me. Thanks.