View Full Version : RM + Rhapsody + Fusion = <nothing>

12-06-2008, 02:35 AM
Downloaded a demo of RM to record a Rhapsody stream. I'm running XP Pro through VMware Fusion on a MacBook Pro.

I "see" the music on the RM sound level meter, but when I click record there is no music being recorded. The time and MB indicators stay at 0. I start RM before Rhapsody. I've tried restarting my computer, etc. Nothing seems to be working.

I also tried recording a Pandora stream in the same way and received the same results.

My RM settings are set to record from "Audio Driver".

Any ideas?

12-06-2008, 02:52 AM
This forum thread (http://forum.applian.com/showthread.php?t=103) asks about a status message and asks if it displays Rhapsody. My status while recording does not acknowledge Rhapsody, Pandora, etc. It only says "Next to record: Track 1".

Again, I see the sound level meter respond with the music, I just can't seem to get RM to lock on a program to record. I'm unsure how to proceed.

Unfortunately, the user on the above forum didn't post how the problem was fixed. :-(