View Full Version : Manuel recording only solution?

01-05-2013, 04:43 PM
Okay, so here is the thing: If i set the volume level cut off to zero, i get perfect recordings. 1 or 2 seconds of silence in the beginning, ALL of the tracks, and again 1 second or two of silence in the end. Just like listening to a normal cd!!
If i put the volume level cut off just one nudge up to 43, we are back to the missing beginnings of a lot of tracks.
I canīt understand it. Replay Music CAN actually "hear" all of the tracks, but for some reason, it wonīt record the beginning properly, unless i record with manually splittings.
Only problem is.......it takes SO long time, and i have to sit next to my computer, if i want to record anything.

Do i have to live with that? Or will some future update solve this??
I do love the quality of the recordings, so for now i think i will live with this.

I canīt understand if i am the only one with these problems....or maybe i am hysterical!!:o

Cheryl Wester
01-05-2013, 09:03 PM
A lot is going to depend on the type of music. It sounds like yours is very quiet at the beginning. See what happens if you adjust the output volume. I have mine set to just to the left of the center.

01-06-2013, 01:12 AM
Believe me, Cheryl, i have tried that several times, and i have tried just about everything else.
Manual recording is the only solution for me to get ALL of the song.

01-06-2013, 11:53 AM
im having a similar issue. only i think the problem is most tracks bleed into the next or fade out. look at four year strong- rise of die trying. i have tried everythign, and i cant get a single song to record without missing seconds. i even joined mog as well, i get the same thing

01-07-2013, 12:25 AM
I have tried with all kinds of music. Soft, soul, disco, heavy rock etc.
To me the great "Sinner" is the volume cut-off settings. Set it to zero and everything will be recorded. The higher you put it, the more milli-seconds you lose of the beginning of the track. Seems like it "records" milliseconds of silence in stead of music.

Would be great if the developer could find a solution for this. Seems to be a problem for us who record from Audio Driver.

Cheryl Wester
01-07-2013, 07:04 AM
Try the win audio driver in the settings. It works unless you are using XP. Also, run the clearreplaymusicsettings.exe file. It is located in Program Files under Replay Music.

01-07-2013, 07:14 AM
No, that will not work for me. I have written a thread about that a few months ago.
When i record from Windows Audio Driver, my system "twists" the stereo sound, and it doesnīt sound good at all. And i am not the only one with this result.

I have spent several hours, days, weeks and months, with the best settings for Replay Music, and for now i have to record manual for the best result.