View Full Version : Problems with Replay AV8 Installation

11-27-2008, 09:24 AM
Hi, I installed AV8 and began capturing a radio program I wanted, the problem was that after 3:44mins the capture process stopped. I tried again, but again it stopped prematurely. I thought that it was a problem with my Reg code so I activated the software again and retried the radio capture but had the same results. So next rather than trying to capture from the internet stream I choose the option to capture direct from my PC's audio card. This ran the distance, but when I went to stop and save the audio file then AV8 crashed and bombed out. I installed it on a Vista Home OS. Next I rebooted my machine and tried again but this time whenever I tried to to capture audio from an internet stream I got an error message from AV8 informaing me that it found no activity on my network card and that maybe I was not connected to a network, however I was currently streaming audio over the internet and clearly had an internet connection. This still not works but I can capture a stream directly from the audio card. Not sure if this is the right place to post such support requests as this is my first posting on this forum.

Any ideas anyone ?



Tom Mayes
11-27-2008, 11:53 AM
Hi Phil,

On a technical issue that seems to be related just to your computer, please submit a Ticket directly on our Support System: http://www.applian.com/support.php

A technical support specialist will respond in a timely fashion and correspondence can be maintained directly with that specialist.


Tom Mayes