PDA

View Full Version : The Energy Non-Crisis



seanoz
03-23-2008, 02:25 PM
Hi guys, I am finding that Google videos are now segmented and are getting very hard to download if they are longer than a few minutes.

These are the videos that do not have a download as PSP or Ipod option.

Here is one I want:

http://video.google.com/videoplay?docid=3340274697167011147

Everytime I use my AV8 or RMC they stop after a period and fail, any ideas?

Sean.

Debbie McCormick
03-24-2008, 11:20 AM
Thanks Sean. We'll start looking into this.

Andy Heinlein
03-24-2008, 03:03 PM
I can't seem to get this media to fail. What OS are you on? Can other people give this a shot?

seanoz
03-24-2008, 08:35 PM
Hi Andy,

I am in XP SP2, no issues in the OS, the system is stable, but my internet is a bit slow at times, I am on 512k (but wireless), it seems to be a slowdown issue I think, because I generally get some failures on shorter files, especially if I have multiple downloads, but anything up to 40-50 meg still often works, this fails at 6meg roughly for me, I am guessing it is a speed issue??

Anyway to ignore that?

I alsways had great success, I have gotten longer files in the past, and that is why I thought it was this particular type of video, (non-downloadable versions)

Sean.

Cheryl Wester
03-25-2008, 08:22 AM
Hi

Try and adjust your buffer settings. You do this by going to Media Catcher-Tools-Settings-Plugins and see if that helps.

seanoz
03-25-2008, 09:48 PM
Hi guys,

I tried the buffer settings, I tried 5 then 3 but both had no impact, the file still failed early, I noticed that GeRight picked up the item when I tried pasting the URL into Firefox and it said that the server did not support resuming, and that is a pretty critical aspect if a good link cannot be made, as it has to resume from the beginning if it cannot get a good go the whole way.

Any way of assessing if that is the issue?

Maybe there is a problem with my system?

Sean.

An-Odd-One
04-02-2008, 10:59 AM
I can't seem to get this media to fail. What OS are you on? Can other people give this a shot?

I am new and just made a post today, but I tried this link and it won't even show up as a URL in Replay AV8... using RMC did nothing as well... is it possible that the latest update to Firefox has caused this? I am running XP SP2, with no internet slowdowns to lay blame on. Please take a look at my post regarding the BBC

http://forum.applian.com/showthread.php?t=124

An-Odd-One
04-02-2008, 11:30 AM
Okay... after clearing and increasing my Internet cache size from 50Meg to 200Meg. Started AV8 first then opened The Non-Energy Crisis link (Which I love... thanks for the link) My AV8 was able to detect the URL and I am now recording I use Firefox. I will post again when recording complete. Something you may find of interest on You Tube, you may find it far fetched, but search on You Tube "tyrannyofsoulz" and view his 29 part videos called "The Secret Rulers of the World"

An-Odd-One
04-02-2008, 12:28 PM
My capture using AV8 worked perfect.